»Kullanıcı: »Şifre: Beni hatırla?
Beles.Org / Teknoloji / İşletim Sistemleri ve Donanımlar / Realtek Ses Kartı Sorunu - PM900M2


Realtek Ses Kartı Sorunu - PM900M2:




Yazdı:  19 Mar 2008 14:42
SN. Yetkili;

Bilgisiyarımdan Vista Starter' kaldırarak XP yukledik. Ana kart cd sinden butun driver ları da yukledik.ses karti da dahil. fakat islem bittikten sonra pc nin ses aygitini gormedigini farkettik. Ana kart MSI. Ses kartı da Realtek hd R1.66 gibi bişey sanırım. Bu konuda yardımcı olabilir misiniz?

Teşekkürler..

Not: KB888111 yaması falan dediler ama işin içinden çıkamadımgrin_1
Yazdı:  20 Mar 2008 23:44
Anakart modelini yazacaksın ki, ses sistemine bir bakalım.
Yazdı:  21 Mar 2008 14:42
Ya bu sizin önerdiğiniz programdan ve everest gibi baska programlardan deniyorum. ana kart modeli bilinmiyor dio. Artık kasayı açıp bakıcaz heralde başka çaresi yok..
Yazdı:  21 Mar 2008 23:52
Programlar bulamıyorsa, en güzeli kasa içine (anakartın üzerine) bakmak.
Yazdı:  23 Mar 2008 17:46
slm benim ses kartımın modeli applet ama bilgisayardan ses çıkmıyor bilgisayarda ses çıkmıyor bana yardımcı olursanız sevinirim şimdiden teşkrlr
Yazdı:  24 Mar 2008 22:17
Osman bey bilgisayarımda kullanılan ana kart "MSI VIA PM900M2, LGA, M-ATX,W/LAN MB" imiş. bu bilgi üzerinden yardımcı olursanız sevinirim.
Yazdı:  25 Mar 2008 00:55
Chipset ve Ses driver dosyalarını kur.
Yazdı:  26 Mar 2008 00:03
ikisini de indirdim. Chipset linkinden inen zip dosyasını actım. VIA klasorunun icinden setup.exe ye tıkladım. yuklemeye basladi.Ancak Yuklenen Bilesenler Listesi baslikli aşamaya geldiğimde tıkandım.Gecerli Ayarlar die bi kısım var. orası boş ve ilerle butonu cıkmıyo bu sebeple..
Yazdı:  26 Mar 2008 00:10
Bu arada Aygıt yöneticisinde ses kısmında bi sorun gozukmuyo o da ilginc.Audio device on HD Audio Bus gibi bişey var ve ünlem falan da yok yanında..valla kafayı yicem
Yazdı:  26 Mar 2008 00:34
O zaman öncelikle aynı yerdeki ISSCRIPT yazan programı çalıştır. Sonra diğerlerini kurmayı dene.
Yazdı:  26 Mar 2008 00:41
ya once ISSCRIPT ı calıstırdım. daha sonra setup..yukle/guncelle yi sectim..sonraki asamada 3 secenek vardı. VIA Machine INF 290A seciliydi o sekilde next dedim..yukarda bahsettigim sekilde kaldı yine..ayarlar kısmı gozukmuyo ilerle tusu etkisiz..sad(
Yazdı:  26 Mar 2008 00:57
Seçmen ya da onay vermen gereken bir kutucuk olabilir. Aynı sistemim olmadığı için sürücüye bakamıyorum.
Yazdı:  26 Mar 2008 01:01
abi yanında kutucuk varmıs yaaa..küfrediyorum kendime şuangrin_1) kuralım bakalım
Yazdı:  26 Mar 2008 01:07
evet chipset i kurduk..ses sürücüsüne gectikk fekatt kurulum sırasında kurulumadı hatası verdi. hata kodu 0001 miş..
Yazdı:  26 Mar 2008 01:09
bi ipucu verirmi bilmem ama biz vista yı kaldırıp xp kuruduğumuzda aygıt yöneticisinde PCI Device ın yanında hata ünlemi vardı..sona o da yokoldu..
Yazdı:  26 Mar 2008 18:25   Son düzenlenme: osman
S.a osman abi durum kotu nezamandır uğraşıyorum ama şu bilgisayarımdan ses çıkartamıyorum...Hemen sana istediğin herşeyi söyleyeyim...
  Ana kartım ASUSTeK P4S800-MX
  Başlat - Çalıştır = devmgmt.msc yazdığımda MPU 401 uyumlu MIDI aygıtı kısmında sarı unlem var çözemedim.
  Başlat - Çalıştır = dxdiag - Ses kısmına geldiğim ; Ses kartı bulunamadı. Eğer bulunması  bekleniyorsa donanım üreticisi tarafından sağlanan bir ses sürücüsü yükleyin. Diyor.Başka hiçbirşey çıkmıyor.

  İndirdiğim Driver Updater Pro adlı programda "Ses,video ve oyun kumandası" altında C-Media AC97 Audio Device adı onaylanmış halde yazıyor...

Şimdiden teşekkür ederim lütfen yardımcı olun...Eminim benim kadar açık soru soran yoktur biglol
Yazdı:  27 Mar 2008 01:10   Son düzenlenme: osman
lapaza, soruları güzel sormuşsun ve sen de işletim sistemini yazmamışsın grin_1
Neyse, zaten ben de standart olarak Xp sürücüleri veriyorum.

Ac 97 ses sistemin varsa, senin kart P4S800-MX SE versiyonudur.
Çünkü P4S800-MX kartlarda soundmax kullanılıyor.

Kurman gereken sürücü budur. ALC 655 Driver:P4S800-MX SE Ses Driver
Yazdı:  27 Mar 2008 01:12
aqrba,
Sistemi formatlayıp yeniden kurmayı deneyin.
Yazdı:  28 Mar 2008 12:06
pc ye format attım ses çıkmıyor müzik açtığım da şu yazı geliyor

Ses aygıtında bir sorun olduğundan Windows Media Player bu dosyayı yürütemiyor. Bilgisayarınıza yüklü bir ses aygıtı olmayabilir, başka bir program tarafından kullanılıyor veya doğru çalışmıyor olabilir.

ne yapmalıyım şimdiden teşekkürler
Yazdı:  28 Mar 2008 20:27
ARKADAŞLAR BEN YAPTIM TEŞEKKÜRLER
Yazdı:  19 Apr 2008 02:09
osman abi bana P4S800-MX ses kartı lazım bulursan c0k sevınırım sımdıden tskler
Yazdı:  19 Apr 2008 17:55
can, sen bu sürücüyü daha önce de istemiştin.
P4S800-MX Ses Driver adresinden istediğin sürücüyü indirebilirsin.
Yazdı:  21 Apr 2008 01:52
osman abi rtkhdaud.sys 5.10.0000.5319(ingilizce) REALTEK AC'97 ALC 883 ses driverı bulamıyorum daha önce buna benzer driverlar yükledim ses düzelmedi lütfen ayrdım et sad
Yazdı:  23 Apr 2008 00:25
ALC 883 Driver dosyasını yüklemeyi dene.
Yazdı:  09 Jun 2008 00:05   Son düzenlenme: xemrahx
abcim san abi sorum olacak

pc ses kartını görmüyor vista yüklüydü gümbür gümbür dinliyorduk ama kastığı için xp yükledim şimdide görmüyor

  Ana kartım MSI VIA PM900M2, LGA, M-ATX,W/LAN
Intel® Core 2 Duo İşlemci E4300
Orijinal Microsoft® Windows® vista home basic 
XP ultimade 2008 Türkçe yeni yükledim yükledikten sonra sorun çıktı
İşlemci hızı 1.80 GHz, 2 MB L2 Cache, 800 MHz FSB
512 MB DDR2 Bellek
160 GB SATA Harddisk
17" Casper FLAT Monitör
256 MB Geforce 7100GS Turbocache PCI Ekspress Ekran kartı
DVD- CDRW Combo sürücü
6 kanallı ses kartı
Casper Klavye, Optik Mouse, Speaker
10/100 Ethernet
20 in 1 card reader

Başlat - Çalıştır = devmgmt.msc diğerlerebakınca  sürücüde ünlem var.
  Başlat - Çalıştır = dxdiag - Ses kartı bulunamadı. Eğer bulunması bekleniyorsa donanım üreticisi tarafından sağlanan bir ses sürücüsü yükleyin.diyor

açıklama:driver Update and remove for Windows x64 or x86_32
sürüm:2.7.0.5
bana bu lazım arkadaştaki pc var ona baktım ondaki casper era benim pcnin bi önceki versiyonu ses kartı aynıdır heralde cevabını bekliyorum
Yazdı:  09 Jun 2008 00:17
arkadaşım sorunu buldum benim anakartımdan olanlar 2.0.0.4 versiyonuda çalışıyor
Yazdı:  22 Jun 2008 21:36
merhaba osman abi ya ben pc yi vistadan xp ye cevirdim sonra herşey tamamlandı bi ses kartını yapamadım anakart modelim  MSI P4M900M/P4M900M2 (MS-7255 v2) lütfen bana yardım cı olun çok ihtiyacım var
Yazdı:  23 Jun 2008 00:25
MSI 7255 Driver sayfasına bir bak.
Yazdı:  12 Jan 2009 00:26   Son düzenlenme: cengiz_pc
slm bnm windows vistaydı ben bunu xp ye çevirdim herşeyi yükledim realtek hd yükleyemedim yüklüyorum donanım yüklenmemiş diyo anakart modelim MS-7387 LÜTFEN YARDIMCI OLURSANIZ SEVİNİRİM
Yazdı:  12 Jan 2009 00:45
MSI Live Update kurup, güncel ve gerekli dosyalara ulaşabilirsin.
Ana Sayfa